Solucionar error: Warning: Cannot modify header information – headers already sent by (output started at wp-config.php:1) in wp-includes/pluggable.php

Al actualizar WordPress 4.3 puede que visualices este error en tu wp-admin o dashboard u otras zonas como el wp-login. Suele pasar a usuarios que actualizan su WordPress y modifican su archivo wp-config.php con algún editor (tipo Filemanager de Cpanel u otros) que añaden al archivo el modo UTF8 BOM (unas cabeceras en el archivo) que no están permitidas y que no se llevan bien con hostings o alojamientos basados en GNU/Linux y ejecutando PHP. Ten en cuenta, que esta solución que propongo Leer más [...]